060-1174-6  

  RSS
Filip Brzezinski
(@filip-brzezinski)
Active Member Customer

Hello,

I've got problems to drive 060-1174-6. Locomotive doesn't start, buttons in cab's doesn't work and there are some random textures in the cab. There is no locomotive to chose by clicking on the image in menu. Can someone tell me what's wrong?

Quote
Posted : 12/09/2020 11:32 am
Jeorje
(@jeorje)
Active Member Customer

did you read the manual? make sure to follow the steps there. if it still doesnt work, try reinstalling the package, your file might be corrupted

ReplyQuote
Posted : 12/09/2020 11:29 pm
Filip Brzezinski
(@filip-brzezinski)
Active Member Customer

The problem is, that all 060DA's which belongs to assets from "Train-Sim.ro" don't work :/. Five locos from the pack (download is in "Oriental Brakeless" scenario, as an External Assets below the scenario file) don't work. I bought of course all payware "060DA megapack" downloaded all nesesary packs. I tried to install it again, but it doesn't help.

ReplyQuote
Posted : 13/09/2020 9:05 am
Jeorje
(@jeorje)
Active Member Customer

@filip-brzezinski

it might be because of the scenario then. try creating your own scenario and see if that helps, and if it still doesnt work try reinstalling the game

ReplyQuote
Posted : 15/09/2020 6:08 pm
Filip Brzezinski
(@filip-brzezinski)
Active Member Customer

I created only train consist to "Quick drive" mode yet. It didn't help. I'll see if the game reinstallation helps.

ReplyQuote
Posted : 15/09/2020 10:19 pm
Share:

Mulțumim pentru interesul dumneavoastră!

Mesajul a fost primit cu succes. Vom raspunde in cel mai scurt timp!

Please Login or Register